YourStore Status Page - Outage Mobile Internet (Sunrise Network) – Incident details

Outage Mobile Internet (Sunrise Network)

Resolved
Partial outage
Started 26 days agoLasted about 1 hour

Affected

Partner Solutions

Partial outage from 6:18 AM to 7:43 AM

Mobile Internet Digital Republic (Sunrise Network)

Partial outage from 6:18 AM to 7:43 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We have detected an outage of Mobile Internet Digital Republic (Sunrise Network). All locations with mobile routers are potentially affected. We have contacted our supplier to get more information and will update as soon as we know more.


    Wir haben einen Ausfall des mobilen Internets von Digital Republic (Sunrise-Netzwerk) festgestellt. Alle Standorte mit mobilen Routern sind potenziell betroffen. Wir haben unseren Anbieter kontaktiert, um weitere Informationen zu erhalten, und werden ein Update geben, sobald wir mehr wissen.